通达信最全选股器大全,主力资金、妖股起爆一键选择,源码分享

【爆款推荐】一次性医用口罩医疗三层防护成人医生专用夏天夏季透气单独立包装 2小时销量达421件 原价9.90元,券后价仅6.90元 【立即领券】即可领券购买
【立即下单】

通达信最全选股器大全,主力资金、妖股起爆一键选择,源码分享

1.均线粘合向上突破选股公式

M:=2;

MA30:=MA(C,30);

MA60:=MA(C,60);

MA90:=MA(C,90);

MA250:=MA(C,250);

MA120:=MA(C,120);

AA:=MAX(MA120,MAX(MA30,MAX(MA60,MA90)));

{30/60/90、120日均线中做大值}

BB:=MIN(MA120,MIN(MA30,MIN(MA60,MA90)));

{30/60/90、120日均线中做小值}

CC:=(AA+BB)/2;

{30、60、90、120日均线股价平均值}

TJ7:=DYNAINFO(7)>DYNAINFO(3)*1.04;

{当前股价大于昨日收盘价涨幅4%}

TJ1:=(AA-BB)/BB*100<5;

{最大值与最小值偏离小于5%}

TJ2:=EVERY(MA250>REF(MA250,1),M);

{连续M日年线上升}

TJ3:=MA30>MA250 AND MA60>MA250 AND MA90>MA250 AND MA120>MA250;

{30/60/90/120日均线在250日均线之上}

TJ4:=DYNAINFO(7)>CC*1.04 AND DYNAINFO(7)<CC*1.15;

{股价上涨且与30、60、90/120日均价偏离4%-15%之间}

强势选:TJ7 AND TJ1 AND TJ2 AND TJ3 AND TJ4;

2.妖股起涨选股公式

MA10:=MA(CLOSE,10);

MA54:=MA(CLOSE,54);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/

剩余80%内容付费后可查看